İNDİS


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
407 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı]
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

=INDEX(reference; row_num; [column_num]; [area_num])
=INDEX(array; row_num; [column_num])

ÖZET

İNDİS fonksiyonu, bir aralıktaki veya dizideki belirli bir değeri döndürür. Tek tek değerleri veya tüm satır ve sütunları bulmak için İNDİS kullanabilirsiniz. İNDİS, satır sayısı ve sütun sayılarını manuel yazmak her seferinde mümkün olamayacağı için, bu iki dizilim için KAÇINCI fonksiyonuyla birlikte kullanılır.

AMAÇ

Belirli bir konumdaki değer. Konuma göre bir listede veya tabloda bir değer elde eder.

SONUÇ DEĞERİ

Belirli bir konumdaki değer.

SÖZDİZİMİ

=İNDİS(dizi; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

ARGÜMANLAR

dizi: Bir hücre aralığı veya sabit bir dizi.
satır_sayısı : Aralık veya dizideki satır konumu.
sütun_sayısı : [opsiyonel] Aralık veya dizideki sütun konumu.
alan_sayısı : [opsiyonel] Referans aralığı.

KULLANIM

Konumuna bağlı olarak bir aralıktan veya tablodan bir değer elde etmek için İNDİS fonksiyonunu kullanın. Örneğin, = İNDİS(A1:B5;2;2) B2 hücresindeki değeri döndürür.
İNDİS fonksiyonu iki özelliğe sahiptir:

Dizi ve başvuru.

DİZİ:


İNDİS dizi biçiminde, ilk parametre, bir hücre aralığı veya dizi sabiti olarak sağlanan dizidir. İNDİS'in sözdizimi şöyledir:
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

  • Dizideki satır ve sütun sayılarıı sağlandığı zaman, kesiştikleri hücredeki değeri verir.
  • Satır_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.
  • Sütun_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.

BAŞVURU :


İNDİS başvuru kısmında, ilk parametre bir veya daha fazla hücre aralığına referans olarak verilir. İNDİS başvuru kullanımının sözdizimi şöyledir:
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

  • İNDİS başvurusu, satır ve sütunun kesiştikleri hücrenin değerini verir.
  • Başvuru aralığı birden fazlaysa, o zaman alan_sayısı kısmında hangi alanın kullanılacağı belirtilir.
  • alan_sayısı kısmında bir sayı değeri kullanılır.
=İNDİS((A1:D5;A7:D10);2;2;2)

Desteklenen Excel Versiyonu

Excel 2010 Excel 2013 Excel 2016 Excel 2019

Diziliş Yapısı

başv satır_sayısı sütun_sayısı alan_sayısı

Daha önce yorum yapılmamış!

Excel'de formüller arasındaki kullandığımız değerlerin sonuçlarını görmek için, F9 tuşunu kullanabilirsiniz.

Formül çubuğunda yer alan formülü seçtikten sonra F9 tuşuna bastığımızda, seçtiğiniz alandaki formülün değerini görürsünüz. Bu yöntem özellikle uzun formüllerde ve hata veren formüllerde yer alan değerleri görmek için oldukça kullanışlıdır.
Bu Özellik Kullanılarak Hazırlanmış İçerikler
İçerik Adı Ekleyen Tarih Tür
Benzersiz Adetleri ve Benzersizlerin Listelenmesi 52779 15 Temmuz 2020 dosya
İzin Takip Çizelgesi Dashboard admin 01 Temmuz 2019 dosya
Ay Bazlı En Çok Satışlar ve Satıcılar admin 20 Haziran 2020 dosya
Alt Alta Tekrarlanan Verileri Formülle Yan Yana Getirme orkmesb 14 Kasım 2019 dosya
Aynı Koda Ait Birden Fazla Değeri Listeleme admin 07 Nisan 2020 dosya
Harfe Duyarlı Düşeyara lordkisame 12 Nisan 2020 sorular
Birden Fazla Değerleri Arama admin 11 Mayıs 2020 dosya
UserForm ile Grafikler 52779 23 Haziran 2020 dosya
Formülle Kelimeye Göre Sıralama admin 25 Nisan 2020 dosya
Listeden Tekil Değerleri Getirmek lordkisame 25 Mayıs 2020 sorular
Değişken Aralıkta Sayma İşlemi lordkisame 11 Mayıs 2020 sorular
Grafik - Rüzgar Gülü (Personel Performansları) 52779 09 Temmuz 2020 dosya
Ücret artış matrisi admin 07 Aralık 2016 dosya
Netten Brüte Brütten Nete Maaş Hesaplama admin 30 Aralık 2019 dosya
Aranan Tarihe En Yakın Olanı Bulma admin 11 Ağustos 2020 dosya
Satış Adetlerini Listelemek lordkisame 04 Mayıs 2020 sorular
İndex Match İndis Kaçıncı Fonksiyonları Feyzullah 26 Temmuz 2019 dosya
Toplu Maaş Hesaplama admin 11 Haziran 2020 dosya
Sayıyı Yazıya Çevirme Programı admin 05 Şubat 2019 dosya
Grafik üzerinde Dinamik Gösterge 52779 19 Mayıs 2020 dosya
Kriter Bazlı Gelişmiş Filtreleme admin 26 Nisan 2020 dosya
Sütun Belirtmeden Veri Bulma admin 07 Aralık 2016 dosya
Etkileşimli Satış Grafiği admin 07 Temmuz 2020 dosya
2021 Yılı Excel Takvimi admin 11 Haziran 2020 dosya
Benzersiz Değerleri Sıralama ve Listeleme admin 26 Nisan 2020 dosya
DEV Excel Arşivi admin 17 Mart 2020 program
Farklı Yöntemlerle Çok Kriterli Arama Yapmak admin 14 Haziran 2020 dosya
Rastgele Takımlar Oluşturma admin 29 Haziran 2020 dosya
Arama Değersiz ÇAPRAZEŞLEŞTİR Örneği admin 15 Nisan 2020 dosya
Aya Göre Toplam Satışı Bulmak lordkisame 01 Mayıs 2020 sorular
#BAŞV! hatası nasıl düzeltilir admin 20 Nisan 2020 makale
Sonuca Ait Satır ve Sütunları Renklendirme admin 23 Haziran 2020 dosya
Koşullu (Kriterli) olarak Benzersizlerin Listelenmesi 52779 19 Temmuz 2020 dosya
Birden Fazla Eşleşmeyi Ayrı Satırlarda Listele admin 25 Nisan 2020 dosya
Benzersiz Değerleri Listeleme admin 26 Nisan 2020 dosya
Sayı - Metin ve Boş Hücre içeren Listenin Formülle Alfabetik Sıralanması 52779 19 Temmuz 2020 dosya
Benzersiz Listeleme Örneği admin 15 Nisan 2020 dosya
Veri Doğrulama - Açılır Liste 52779 16 Mayıs 2020 dosya
Solda Kalan Verileri Düşeyara İle Bulma admin 05 Ekim 2019 video
Formülle Rastgele Sıralama admin 25 Nisan 2020 dosya
Animasyonlu Sütun Grafik Örneği admin 18 Nisan 2020 dosya
Listeyi Tersine Çevirmek lordkisame 14 Mayıs 2020 sorular
Tür ve Kilosuna Göre Eşleşen Değeri Bulun admin 29 Nisan 2020 sorular
Şarta Göre Eşleşenleri Bulma admin 15 Nisan 2020 dosya
Formüllü Veri Doğrulama Listesi Feyzullah 09 Nisan 2020 dosya
Aya Göre Ürün Satışlarını Bulmak lordkisame 01 Mayıs 2020 sorular
Belirtilen tarih ve saat aralığında kaç satış yapılmış? admin 25 Mart 2020 sorular
Son X Satırı Renklendirme admin 24 Nisan 2020 dosya
Kısmi Eşleşmeleri Listeleme admin 16 Nisan 2020 dosya
İçerir Kelimelere Metinler Atama admin 09 Mayıs 2020 dosya